tensorflow v1 backward compatibility

AttributeError: module ‘tensorflow’ has no attribute ‘Session’ In the latest version of tensorflow, e.g 2.2.0-rc3, session is not supported. Luckily it is now provided with backward compatibility . #sess = tf.Session(graph = graph1) sess = tf.compat.v1.Session(target=”, graph=graph1, config=None) Other attributes were also not supported e.g assign, global_variables_initializer #update = tf.assign(v, v+1) update = tf.compat.v1.assign(v, v+1) […]